Linux Kernel

Debian 9 uses Kernel 4.9 that Supports PEBS Better

published on
Preface In the previous post I installed Debian 8 (jessie) into Thinkpad X260, but I actually changed my mind and re-installed Debian 9 (stretch), because it supports the wifi equipped in Thinkpad X260. A good thing is Debian 9 is already freezed so I can expect there’re only a few critical bugs remained (well there’re actually one to two hundreds of them as of today, but it’s relatively a small number given that it has over 40K packages). Read More...